This site requires JavaScript to be enabled
IE BUMPER

Product
Version
IncidentLookup using list
Language
How can we help?

Solution Suggestions

Please enter your question to get suggestions.
  Help
IE BUMPER
Categories
Boolean Operators
OR or vertical bar symbol (|)
Finds a match if either the terms exist in a document (a union using sets).
AND
Finds a match if both terms exist in a document (an intersection of sets).
NOT, minus (-), or exclamation point (!)
Excludes documents that contain the term after NOT (a difference of sets).
Wildcards
Asterisk (*)
The asterisk symbol performs a multi character wildcard search.
Percent sign (%)
The percent sign performs a single character wildcard search.
Phrases
Quotation marks (")
Use quotation marks to search for an exact phrase with multiple terms.
For examples and more information look at our Knowledge Base: Advanced Search On The Support Portal

Tosca 8.4 (Support Perspective)

This article will give you a quick overview, on changes in Tosca 8.4 which might affect your project.


Situation

 

With Tosca 8.4 several new features are introduced and some functionality has been changed. You'll find a quick collection of all changes, which might affect you.
(Please keep in mind that we cannot guarantee the completeness of this list.)

Changes in Default Settings:

Name of Setting

new default value

Engine.Report Successful Execution of

Teststep Values

TBox.Logging.Report Successful Execution of

Teststep Values – All

Engine.Display Start Settings

Do Not Show

Engine.Logging Options.Log UsedValue for all Actions

Yes

Engine.Logging Options.Screenshots.Screenshot image format

gif

Special Engines.HTMLEngine.DispatchEvents

True

Wizard.Win32.EnableLabelRecognition

Yes

Wizard.Take screenshot from scan

True

 

Deleted Settings:

"TBox.Steering.Table.Ignore invisible table content" is deleted. The functionality of this setting can be used by adding a Test configuration parameter "IgnoreInvisibleTableContent".

Changes for Tosca Commander:

Path to menu / option new default value
Menu->View->ExecutionList: Show only last actual log no
Options->View->ExecutionList: Number of Logs show 5
Menu->Window->Minimize during ExecutionList/Scan Yes


Mulituser:
"Backup Project" was deleted.
Object versioning for repositories is by default "ON".

Singleuser:
no more backup functionality. (We suggest to copy your entire Workspace)


Further information about changes and new features can be found in our webhelp (release notes), or in the upgrade documents (which are part the installation guide).